[mythtv-users] LIRC Problem

Colin Smillie csmillie at gmail.com
Tue Jan 17 14:18:50 UTC 2006

I'm having the same problem my FC4 system.  I've tried kernel
2.6.14-1.1656_FC4smp and have now fallend back to 2.6.13-1.1532_FC4.  I
can't get the /dev/lirc or /dev/lirc0 to appear with either my Hauppauge
remote or my MCE_USB.  I'm using the following lirc versions:


dmesg shows:

lirc_dev: IR Remote Control driver registered, at major 61
usbcore: registered new driver lirc_mceusb
USB Microsoft IR Transceiver Driver v0.2

and then messages shows:

Jan 16 20:19:05 localhost lircd-0.8.0-CVS[2517]: lircd(userspace) ready
Jan 16 20:19:46 localhost lircd-0.8.0-CVS[2517]: accepted new client on
Jan 16 20:19:46 localhost lircd-0.8.0-CVS[2517]: could not get file
information for /dev/lirc0
Jan 16 20:19:46 localhost lircd-0.8.0-CVS[2517]: default_init(): No such
file or directory
Jan 16 20:19:46 localhost lircd-0.8.0-CVS[2517]: caught signal

I did find /etc/sysconfig/lircd which has a LIRCD_OPTIONS= line in it, which
was blank in my configuration.  I've tried inserting --with-driver=mce_usb
and --with-driver=hauppauge with no change in results.  I'm not really sure
that /etc/sysconfig/lircd is used by lirc on FC4.  Anyone have any other
ideas on where to debug?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060117/81e94324/attachment.htm

More information about the mythtv-users mailing list