[mythtv-users] HDHomeRun tuner errors

Jay Harbeston jharbestonus at gmail.com
Thu Jun 30 14:00:11 UTC 2022



> On Jun 30, 2022, at 7:52 AM, James Abernathy <jfabernathy at gmail.com> wrote:
> 
> After setting my HDHomerun tuner to a good channel I started capturing packets with:
> 
> hdhomerun_config 1043ECAB save /tuner0 capture.ts
> 
> I stopped it with control-c and it displayed these stats:
> 
> -- Video statistics -- 
> 1953914 packets received, 0 overflow errors, 0 network errors, 36 transport errors, 4 sequence errors
> 
> If I understand correctly, this means that my network is not the source of my issues.  It is elsewhere.  What are transport errors and sequence errors?  I'm assuming this is related to something about the signal being received at the antenna?

Correct, your signal is not very good AT the tuner. If you are ‘close to the broadcast antenna', you might try doing a ‘refresh’ of connections… disconnecting each connection, cleaning the central conductor, and reconnecting it. The channel you are capturing above, does it have issues on other tuners such as your television? 

If so, then you’ll probably need to trouble shoot your antenna cabling.  If you can, the simplest is to use an entirely different cable from antenna to HDHR tuner and start there.

Regards.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20220630/3a452e62/attachment.htm>


More information about the mythtv-users mailing list