[mythtv-users] mythtv v30 Test High Definition

John Pilkington johnpilk222 at gmail.com
Fri Jan 18 15:19:09 UTC 2019


On 17/01/2019 19:56, James Abernathy wrote:
> I just built v30 on archlinux and got it running.  However, out of habit 
> I used the Setup Wizard and tested the different Video Playback Profiles 
> and when I clicked on Test High or Standard Definition, it locks up with 
> 0 progress. I had to kill it via ssh and start over.
> 
> Other than that VAAPI and VAAPI2 work great on Live TV. Not sure this 
> glitch is an Arch problem or if Ubuntu has issue with the test files?
> 
> Jim A
> 

I've tried this with 3 frontends: firestick 4K 20181124 with F28 
v31-Pre-008aebb26fc backend, and FE/BE el7 and F28 from the same commit.

The el7 box has 10 year-old intel video with no VAAPI, F28 has nVidia 
GT710 with 415.25 from rpmfusion.

All have played the HD test.  el7 plays SD.  The F28 backend apparently 
doesn't have the SD file and seems unable to download it.  The nVidia 
backend reports 'File too small 0B.'  The firestick hangs or becomes 
unresponsive and eventually puts up a static Downloading Video Sample 
box.  It seems that I have to kill and restart the backend to get things 
working again.  Restarting the firestick might have been needed too.

The backend problem shows as

E FileRingBuf 
(/home/john/.mythtv/tmp//mythtv_video_test_SD_6000Kps_H264.mkv) : 
OpenFile() : File too small (0B)

I probably won't try this again.

John P



More information about the mythtv-users mailing list