[mythtv-users] FF/RW of recorded radio tracks

Mark Greenwood fatgerman at gmail.com
Thu Nov 15 11:13:38 UTC 2012

On Thursday 15 Nov 2012 10:25:43 Martin Moores wrote:

On 15 November 2012 10:15, Mark Greenwood <fatgerman at gmail.com> wrote:

Using 0.26 I've just discovered that, on a recording of a radio program (BBC 5 Live Sports Extra, recorded from a DVB source), I'm unable to fast-forward. The OSD appears, but the time goes up extremely slowly and when I press 'play' again it returns to where it was when I started FF.
Shame, as I have 9 hours of cricket commentary I was hoping to skip through :)

I get this in the log when I try FF, repeatedly:

Nov 15 10:10:23 revo mythlogserver: mythfrontend[3242]: N CoreContext mythplayer.cpp:2095 (PrebufferEnoughFrames) Player(n): Waited 114ms for video buffers AAAAAAAAAAAAAAAAAAAAAAAAAAAA
Nov 15 10:10:25 revo mythlogserver: mythfrontend[3242]: W Decoder ringbuffer.cpp:399 (CalcReadAheadThresh) Enabling buffering optimisations for low bitrate stream.

I have 'Interactive TV' enabled in the frontend, and I get the radio station logos on screen due to this. The audio is Mono, MP2.  Don't know if this is relevant to the probem.

Does this work for anybody else?



I think this is a common issue with DVB radio streams, same happens on mine, I have also seen it reported on here a few times.

Don't think there has been any resolution yet.



Thanks fo the reply. My 'worksround' is to listen to the commentary slightly sped up :) 1.2 speed still sounds natrural, cricket's a slow game anyway :)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121115/2e34fb1a/attachment.html>

More information about the mythtv-users mailing list