[mythtv-users] FF/RW of recorded radio tracks

Roger Siddons dizygotheca at ntlworld.com
Thu Nov 15 17:29:44 UTC 2012

On Thu, 15 Nov 2012 10:15:11 -0000, Mark Greenwood <fatgerman at gmail.com>  

> Using 0.26 I've just discovered that, on a recording of a radio program 
> (BBC 5 Live Sports Extra, recorded from a DVB source), I'm unable to 
> fast-forward. The OSD appears, but the time goes up extremely slowly and 
> when I press 'play' again it returns to where it was when I started FF.
> Shame, as I have 9 hours of cricket commentary I was hoping to skip 
> through :)
> I get this in the log when I try FF, repeatedly:
> Nov 15 10:10:23 revo mythlogserver: mythfrontend[3242]: N CoreContext 
> mythplayer.cpp:2095 (PrebufferEnoughFrames) Player(n): Waited 114ms for 
> Nov 15 10:10:25 revo mythlogserver: mythfrontend[3242]: W Decoder 
> ringbuffer.cpp:399 (CalcReadAheadThresh) Enabling buffering  
> optimisations for low bitrate stream.
> I have 'Interactive TV' enabled in the frontend, and I get the radio 
> station logos on screen due to this. The audio is Mono, MP2. Don't know 
> if this is relevant to the probem.
> Does this work for anybody else?

I think this is related to http://code.mythtv.org/trac/ticket/10833

The OSD isn't accurate & Myth struggles to FF/REW through frames. I find  
it stalls for 4 or 5 secs before building up speed!
The 30 second 'skip forward' function (Sticky keys off, default bindings  
to Left/Right keys IIRC) works quite well though.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121115/fe3cf870/attachment.html>

More information about the mythtv-users mailing list