[mythtv-users] FF/RW of recorded radio tracks

Martin Moores moores.martin at gmail.com
Thu Nov 15 10:25:43 UTC 2012

On 15 November 2012 10:15, Mark Greenwood <fatgerman at gmail.com> wrote:

> Using 0.26 I've just discovered that, on a recording of a radio program
> (BBC 5 Live Sports Extra, recorded from a DVB source), I'm unable to
> fast-forward. The OSD appears, but the time goes up extremely slowly and
> when I press 'play' again it returns to where it was when I started FF.
> Shame, as I have 9 hours of cricket commentary I was hoping to skip
> through :)
> I get this in the log when I try FF, repeatedly:
> Nov 15 10:10:23 revo mythlogserver: mythfrontend[3242]: N CoreContext
> mythplayer.cpp:2095 (PrebufferEnoughFrames) Player(n): Waited 114ms for
> Nov 15 10:10:25 revo mythlogserver: mythfrontend[3242]: W Decoder
> ringbuffer.cpp:399 (CalcReadAheadThresh) Enabling buffering optimisations
> for low bitrate stream.
> I have 'Interactive TV' enabled in the frontend, and I get the radio
> station logos on screen due to this. The audio is Mono, MP2.  Don't know if
> this is relevant to the probem.
> Does this work for anybody else?
> Thanks,
> Mark
> I think this is a common issue with DVB radio streams, same happens on
mine, I have also seen it reported on here a few times.

Don't think there has been any resolution yet.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121115/1b75bfe1/attachment.html>

More information about the mythtv-users mailing list