[mythtv-users] Remote frontend connection problem on 0.25

Martin Moores moores.martin at gmail.com
Sun Apr 8 07:54:41 UTC 2012

On 7 April 2012 15:33, Martin Moores <moores.martin at gmail.com> wrote:

> Just a small update, have now upgraded from my Ubuntu backend from 11.04
> to 11.10, but nothing has changed, same error messages on remote frontend
> and when entering backend setup.
> Possibly related, I tried to enter phpmyadmin, to check out SQL etc, but
> get this error message:
> *SSH-2.0-OpenSSH_5.8p1 Debian-7ubuntu1
> Protocol mismatch.
> *So quite possibly an Ubuntu upgrade issue, rather than anything to do
> with myth!  Will have a mess around this weekend and go back to my backup
> if I can't solve it.
> Cheers
> Martin

Last update on this, I have solved the issue.

I managed to get into phpmyadmin (the error mentioned above was because I
was trying to connect to the ssh port instead of the web port, duh) I saw
that in the list of allowed users and locations, the IP address of the
backend was not included, only its hostname.  Not sure how the frontend
connected last time.  But I added the root user in for the backend's IP
address and everything now works fine.  I still get the odd error when
going into backend setup, but I can live with that for now, assuming it
doesn't cause any issues down the line.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120408/86a113ff/attachment.html>

More information about the mythtv-users mailing list