[mythtv-users] LCD not showing currently playing info but shows recording

Greg Grotsky spikeygg.mythbox at gmail.com
Sat Oct 29 15:20:34 UTC 2011

On Mon, Oct 24, 2011 at 6:47 AM, Larry T <larryt at gmail.com> wrote:

> Somewhere along the way I lost the currently playing functionality. I
> still get the clock and I still get Recording screens. I don't ever get the
> currently playing screens that show for example the current TV program
> being played.
Hi Larry, I have this problem too (and have for several months).  I wrote
to the distribution list back in June 2011 asking if anyone else had
experienced the same thing and a couple of people responded.  One of them
told me that it was probably me interpreting it as "broken" and that
it just had been implemented differently than I expected... anyway, a few
weeks back someone else opened a ticket (#10099) regarding the connection
from mythfrontend to mythlcd explaining the same thing you and I are
seeing.  So it has been recognized and flagged.  I didn't want to open a
ticket without proof that it wasn't just my system but no one had come
forward with a compliant -- now there are three of us. :)

I miss the status info on my lcd since it enabled me to navigate myth
without turning the TV on.  I didn't use it very often but it was handy on

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111029/e3938971/attachment.html 

More information about the mythtv-users mailing list