[mythtv-users] LCD not showing currently playing info but shows recording

Larry T larryt at gmail.com
Mon Oct 24 12:47:29 UTC 2011

I have an Antec Microfusion case with the Imon 15c2:0038. A few years ago, I
got the LCD to work through a series of hacks. Then one day, I upgraded to
newer versions of the relevant programs and it "just worked" without those
hacks and I even got all the fancy icons showing. Somewhere along the way I
lost the currently playing functionality. I still get the clock and I still
get Recording screens. I don't ever get the currently playing screens that
show for example the current TV program being played.

My deduction is I don't have a problem with the basic configuration of
everything because I do see those recording screens whenever a backend is
recording but I am stumped on how to figure it out any further. I did a
fresh install with Mythbuntu 11.10 this weekend and got no change. Any

Relevant versions:
Mythbuntu 11.10 (fresh install, fairly default)
LCDproc 0.5.4
lirc 0.9.0
mythlcdserver v0.25pre-3607-g3411274
ID 15c2:0038 SoundGraph Inc. GD01 MX VFD Display/IR Receiver

The LCD is installed on a server that operates as a "secondary backend with
frontend". I see recording screens for either backend.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111024/1af70546/attachment.html 

More information about the mythtv-users mailing list