[mythtv-users] mythweb broken by latest update

Greg greg12866 at nycap.rr.com
Mon Apr 4 22:16:28 UTC 2011

On 04/04/2011 05:21 PM, Greg Woods wrote:
> On Mon, 2011-04-04 at 16:57 -0400, Raymond Wagner wrote:
>> On 4/4/2011 16:54, Greg Woods wrote:
>>> User Notice at /var/www/html/mythweb/classes/MythBackend.php, line 97:
>>> !!NoTrans: Incompatible protocol version (mythweb=64, backend=65)!!
>>> Anyone have any idea what I might have done wrong or what I need to do
>>> to get mythweb working again?
>> Looks like you have yet to update your php bindings for the new protocol
>> revision.
> How do I do that? I've never had to do that before so I don't know. I
> did update all my php* packages but that didn't help.
> --Greg
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
I had a similar problem a few weeks ago..
Bill Meeks pointed me in the right direction. His answer was:

MythBackend.php now gets installed in:


not in ...share/mythtv/mythweb.

Even though you updated mythweb (git clone...), it appears that you
didn't copy it to /usr/share/mythtv/mythweb (or point to the new

You're still using your old MythBackend.php.

More information about the mythtv-users mailing list