[mythtv-users] Can't get RTSP source working in 0.21 or 0.23

Raymond Wagner raymond at wagnerrp.com
Mon Apr 4 05:27:48 UTC 2011


On 4/4/2011 00:25, Christian Hack wrote:
>
> I've been trying for a few days to get some channels fed via RTSP into 
> MythTV. They are coming from TVHeadend which is decrypting my local 
> cable TV provider using my subscriber card. TVHeadend is working much 
> much more reliably than sasc-ng ever has.
>

SASC and other softcams are forbidden topics on this mailing list.  
MythTV can use your CAM natively when slotted into your tuner card.

http://www.mythtv.org/wiki/Mailing_List_etiquette#Anything_else_I_should_be_aware_of.3F

> rtsp://192.168.99.13/channelid/76
>
> Channels are all set up properly as far as I can tell with a 
> FREEBOX/Network Recorder and MythTV starts up and starts initiating 
> the connection. Basically as per this (which seems to have been 
> deleted just recently):
>
> http://avenard.com/iptv/MythTV.html 
> <http://webcache.googleusercontent.com/search?q=cache:http://avenard.com/iptv/MythTV.html> 
>
>

The Freebox recorder was designed for... Freebox, which as any other 
sane IPTV system, uses multicast.  If you look at the m3u on the link 
you mentioned, the channels are all multicast streams.  Your RTSP stream 
is not multicast.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110404/e2185af9/attachment.html 


More information about the mythtv-users mailing list