[mythtv-users] Mythbuntu 10.04 + Ion 230 + 1080i + Temporal (2x) = video stutter?

Johnny Walker johnnyjboss at gmail.com
Mon May 24 14:13:59 UTC 2010

On Sat, May 22, 2010 at 12:43 PM, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
> Hi all, similar to the issue Scott <list-mythtv at bluecamel.eml.cc> had
> in another thread,
> I've got two Nvidia Ion 230 systems and neither seems to be able to
> handle 1080i content with the Temporal (2x) filter enabled. I get
> stuttery video and lots of pre-buffering pauses.

If you're seeing these you should do the work here:
http://www.mythtv.org/wiki/Troubleshooting:Prebuffering_pause and also
review the archives of this list. This problem is discussed often and
can take some diligence to track down.

> It seems to be VDPAU,
> -both have Mythbuntu 10.04 installed running 0.23 from the mythbuntu
> testing repo
> -the cpu usage is always below 25% on both machines.
> -both machines are connected via 100bT
> -neither GPU seems to be getting too hot (one sits at around 36degC
> the other at 80degC),
> -both have 512MB of memory dedicated to them (2GB total on both machines)
> -I've enabled all the xorg.conf options specified in the VDPAU wiki
> page as well as the myth settings that are recommended.

Review the User Results below and make sure you're attempting with
similar settings to those the others have logged.

> If I use the Bob (2x) deinterlacer they work fine, but Temporal (2x)
> doesn't, and Advanced (2x) makes it even worse, as is expected.
> I don't know what else to try, so I'm seeking some help. Not that Bob
> (2x) is that bad, and both are for systems with smaller screens so the
> difference is not that noticeable, but still, from what I've seen it
> should work so it would be nice to get it to...

You should review the table at
http://www.mythtv.org/wiki/VDPAU#User_results and see what the results
others with the Ion are getting.

> thanks!
> --
> Steve
> http://www.mythtv.org/wiki/User:Steveadeff
> Before you ask, read the FAQ!
> http://www.mythtv.org/wiki/index.php/Frequently_Asked_Questions
> then search the Wiki, and this list,
> http://www.gossamer-threads.com/lists/mythtv/
> Mailinglist etiquette -
> http://www.mythtv.org/wiki/index.php/Mailing_List_etiquette

Hope this helps. I'm going to be updating the
http://www.mythtv.org/wiki/Troubleshooting:Prebuffering_pause to add
separating your OS and MySQL from the Recordings on your Master
Backend. It helped me tremendously.

You should probably also Pastebin your 'mythfrontend -v playback' logs
and post a link to them so that others with more experience can have a
chance to review them.


More information about the mythtv-users mailing list