[mythtv-users] HDPVR worked for 2 days, no more worky now.

Mark fairlane at springcom.com
Sun May 23 12:35:29 UTC 2010

Stephen Sassman wrote:
> I bought a Hauppauge HD-PVR (1212 I think) a couple of weeks ago. When 
> I first hooked it up to my mythbuntu system (10.04), it was working 
> fine. I think it was after I tried to upgrade the firmware through my 
> windows box that it stopped working in linux. Actually, I think I 
> forgot to reboot the windows box after firmware upgrade which you are 
> supposed to do (I think). Now it doesn't work at all in linux. The 
> hdpvr module is loaded (my kernel is 2.6.32) and /dev/video0 is there. 
> When I try cat /dev/video0 > test.ts, the file is zero bytes.  I have 
> tried reinstalling the firmware several times (with reboot), but no 
> luck. Any ideas?
Be sure and post your answer if you find out.  Mine did that after a 
kernel update about the beginning of April.  Still no worky....

And the hdpvr troubleshooting info is just not really available on the 
net either...

More information about the mythtv-users mailing list