[mythtv-users] HD PVR driver version

Johnny Walker johnnyjboss at gmail.com
Thu Jul 8 16:11:56 UTC 2010

On Thu, Jul 8, 2010 at 10:57 AM, Yeechang Lee <ylee at pobox.com> wrote:
> Matt Goebel <matt at goebelnet.com> says:
>> I upgraded last night.  I need to do a little more investigation but
>> it appears that 5.1 audio no longer works although stereo does.
> No problems with audio over S/PDIF here. In testing over the past 36
> hours I've not noticed any differences from the previous
> firmware. dmesg reports that it is version 0x15, not 0x12.
> I've never seen the video and audio desync in two months of using the
> HD-PVR, perhaps because I don't subscribe to Dish Network. I do hope
> the new firmware fixes the issue in which the HD-PVR occasionally
> stops responding to commands and requires a power cycle; I've seen it
> happen twice in the month or so since it came back from warranty
> repair.
> --
> MythTV FAQ Q: "Cheap frontend/backend?" A: Revo, $200-300 @ Newegg
> Q: "Record HD cable/satellite?" A: Hauppauge HD-PVR, $200 @ Newegg
> Q: "Can't change Live TV channels w/multirec!" A: Hit NEXTCARD key
> More answers @ <URL:http://www.gossamer-threads.com/lists/mythtv/>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

The only issue I 'suspect' that I have with my HDPVR is that
occasionally it flips from widescreen to black bars during recordings
of Morning Express with Robin Meade on HLNHD with TIme Warner cable.
It seems to be the commercials that cause this - I suspect it's
related to the feed changing during commercials. If my recording
starts during a commercial it will stay this way for a good deal of
time. I've not spent much time on this since it's usually 6am and 1st
thing in the morning for me. Not a good time for me to be
trouble-shooting. If it's bothersome I simply stop and re-start the
recording and it usually comes back in widescreen.

I have the cable box locked to 720p - as far I can remember.

I'm not really motivated to update the firmware since other this issue
I don't have any problems.

Does anyone suggest otherwise?

More information about the mythtv-users mailing list