[mythtv-users] Another lirc issue

Duncan Brown mythtv at duncb.co.uk
Sun Dec 26 12:26:30 UTC 2010

On 09/12/2010 19:48, Jarod Wilson wrote:
> The mceusb code in 2.6.36 has some known issues which it sounds
> like you're hitting. They're thought to be fixed upstream now
> though, and the Fedora 14 kernel Matt mentions carries code
> that is rather close to current upstream. I'd suggest trying
> the latest upstream v4l/dvb/rc bits.
> This can be used to drop them in on top of your current kernel:
> http://git.linuxtv.org/media_build.git
> (I'm using that to run the current latest upstream bits on top
> of a RHEL6 2.6.32-based kernel for my own myth boxes).
Hi Jarod

Experiencing the same problem here, last kernel that worked for me was, and have tried 68 and 72 without success

Only a handful of keys work (mainly a few of the numbers). Using the 
standard lircd.conf.hauppauge from the lirc sourceforge site

I'm using this receiver: Bus 003 Device 002: ID 0471:0815 Philips (or 
NXP) eHome Infrared Receiver

Have successfully built and installed the new drivers, but it doesn't 
appear to make a difference

Anything you can help with?



More information about the mythtv-users mailing list