[mythtv-users] 0.22 VDPAU video doesn't reappear after xscreensaver

Norm Dressler mlists at dressler.ca
Mon Nov 16 01:22:40 UTC 2009

Scott wrote:
> On Nov 15, 2009, at 1:41 PM, Yeechang Lee wrote:
>> Since upgrading to trunk almost a month ago I've been dealing with an
>> irritating peculiarity.
>> I run xscreensaver on my frontend. With 0.21 (and every version from
>> 0.18 on, actually), xscreensaver would activate after the set period
>> of time when I paused the internal player, and it would properly
>> deactivate and the video would return to the screen when I pushed a
>> keybaord or remote button. This also worked with Jean-Yves' VDPAU
>> backport to 0.21.
> I can only confirm I've seen the same thing. No suggested work around yet. At first I thought it was a particular screen saver module but I've seen various problems with all modules. Some screen savers will corrupt the image. Others will not restore the screen on exit.
> --
> Scott <catfather at donpoo.net>
> AIM: BlueCame1
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Did you happen to upgrade your NVIDIA drivers?  Are you running DVI to 
HDMI?  I am and I experience the same thing after power cycling my TV 
(screensaver disabled).  I had to add an HDMI switch with my blu-ray 
player I have to switch back and forth and then video returns.  Its got 
something to do with the video card pair to the TV because I certainly 
don't have this issue with the blu-ray player.  I was thinking of trying 
a video card with real HDMI outputs on it to see if that makes a difference.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091115/e9651b39/attachment.htm>

More information about the mythtv-users mailing list