[mythtv-users] lame version?

Tyler T tylernt at gmail.com
Thu Mar 19 01:48:20 UTC 2009

>> version 3.96 tar ball. I am running Ubuntu 8.10 which has a lame 3.98
>> package.  Should this work or is 3.96 a hard requirement for mythtv .21.
> Otherwise, you will be missing hundreds of essential fixes.  In answer
> to your question, lame 3.98 is fine.

I had problems with Lame 3.98-2, got some error about buffers when I
tried to transcode files with ffmpeg (maybe it works fine with Myth
though). I went back to 3.97 which works great except it refuses to
encode at 384Kbps, so I have to use 256Kbps.

More information about the mythtv-users mailing list