[mythtv-users] mce remote (lirc) fails after resume from standby

Eloy Paris peloy at chapus.net
Tue Jun 30 17:48:19 UTC 2009

Hi Alan,

On Mon, Jun 29, 2009 at 10:06:18PM -0600, Alan Marchiori wrote:

> > Yes, this is more or less the same lirc version mis-match biting
> > Fedora 10 users in the ass right now. There were incompatible
> > changes between the 0.8.4 and 0.8.5, so you need to make sure if
> > you're building your own driver that it matches your available
> > userspace. I'd suggest you try patching the driver in lirc 0.8.4a
> > instead of the latest lirc release or cvs if updating your userspace
> > to match isn't practical.
> I got 0.8.5 working ... ubuntu had lircd in /usr/sbin the make install
> put lircd in /usr/local/sbin
> I removed the files (lircd and lircmd) in /usr/sbin and made symlinks
> in /usr/sbin pointing to /usr/local/sbin.
> Worked on the first try. I did one suspend-resume cycle and it also
> seems to have solved the suspend-resume issue.

Glad to hear. Was this with the little patch that I sent earlier? If so
then I guess I need to send that patch to the lirc maintainers sooner
rather than later...

Keep in mind that an Ubuntu update of your lirc packages will probably
overwrite your local lirc 0.8.5 installation.


Eloy Paris.-

More information about the mythtv-users mailing list