[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Jean-Yves Avenard jyavenard at gmail.com
Wed Jun 10 21:56:16 UTC 2009


2009/6/11 Steve Curtis <scurtis at fixation.net>:
> So there is.  Is there one package I should "force version" on in Synaptic
> to, say, the 180.51 version so that it automatically downgrades the other
> related nvidia packages all to the same version?

For the drivers, 2 packages you need to downgrade:
and nvidia-180-kernel-source

Actually the last one is the most important. It contains the driver itself.

For nvidia-180-libvdpau, I believe they work with any other 180.xx
drivers so no need to change the version there... though I would
assume that it is the recommended approach

> I've not used this force version feature before and am a bit nervous that
> I'll end up in an unusable state if I only downgrade part of the nvidia
> packages - to which there seem to be quite a few.  Any pointers highly
> appreciated :-(

Well, hopefully the above is enough!

More information about the mythtv-users mailing list