[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Steve Curtis scurtis at fixation.net
Wed Jun 10 21:51:02 UTC 2009

2009/6/10 Jean-Yves Avenard <jyavenard at gmail.com>

> using 180.60 made no difference to any. Previous drivers. You're not
> limited to 180.60, you can install any of the previous 180.xx drivers.
> They are all in my repository.

So there is.  Is there one package I should "force version" on in Synaptic
to, say, the 180.51 version so that it automatically downgrades the other
related nvidia packages all to the same version?

I've not used this force version feature before and am a bit nervous that
I'll end up in an unusable state if I only downgrade part of the nvidia
packages - to which there seem to be quite a few.  Any pointers highly
appreciated :-(

Thanks again,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090610/5e7f0b6a/attachment.htm>

More information about the mythtv-users mailing list