[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Steve Curtis scurtis at fixation.net
Wed Jun 10 22:14:11 UTC 2009

2009/6/10 Jean-Yves Avenard <jyavenard at gmail.com>

> Hi
> For the drivers, 2 packages you need to downgrade:
> nvidia-glx-180
> and nvidia-180-kernel-source
> Actually the last one is the most important. It contains the driver itself.

Thanks - if you downgrade 180-kernel-source it auto downgrades glx-180.
However, I've now got banding straightaway - this time blue! though much
less banding.  Maybe I'll try going back even further - this is very odd!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090610/8dca1613/attachment.htm>

More information about the mythtv-users mailing list