[mythtv-users] Webcam Issue (no device found) on Mythbuntu 8.10

C.T. Paterson i.adore.my.64 at gmail.com
Sun Jun 7 01:16:04 UTC 2009

2009/6/6 C.T. Paterson <i.adore.my.64 at gmail.com>:
> This could well be an issue not explicitly to do with mythtv - but I
> hope you guys will indulge me.  Honestly, I've googled, but I can't
> seem to find a post that I quite recognize as my issue (although I'm
> sure the data is out there somewhere).

Well - it's more to do with the use of mythtv that I had thought.
Having found so little about my problem out there - and given that
this webcam was *supposed* to just work.  I set up a spare machine I
had running ubuntu.  Plugged the camera in, and was greeted with
instant video.

I then tried installing mythbuntu 8.10 on said machine, patched it up
to current, and tried again.  The camera just worked.

This means it works on one mythbuntu 8.10 machine and not the other.
What's different?  What jumps out at me first is that the "real" myth
machine (the one where the camera doesn't work) has on it a capture
card, using /dev/video0 and /dev/video1.  My best guess says that
there is a conflict here.

Any ideas?  Any way I can check this?


"My country is the world, and my religion is to do good."
                                        -- Thomas Paine

More information about the mythtv-users mailing list