[mythtv-users] Upgrade to VDPAU or fix my xorg file

Jake jakeisawake at gmail.com
Thu Jun 4 08:52:36 UTC 2009

> That's why i want to get my ati rage cards working in the meantime. That
> way, when the devs get 0.22 out and vdpau to do osd,
> and whatnot, i figured the vdpau requirements will change a little bit, or
> at least be clearer than they are today, and maybe
> one of the fanless cards will work. So I'm just waiting basically. The fact
> that linux can't support two separate video cards
> may force me to upgrade vdpau sooner than i'd planned on it.
> -Steve

i've used ati with nvidia way back in the day so i KNOW linux can do
it!  i'm talking back when i was using an ati rage xl and nvidia riva
tnt2 so this is a LONG time ago but even then xinerama was the answer.
 have you looked at all the xinerama howtos?  i know there are at
least a few extensive howtos on the ubuntu forums....  i've been
playing multi-headed  since 1998 when xinerama was the only thing so i
know it can be done but these days twinview is the way to go.  easier
and it supports 3d acceleration.  4 monitors off of 2 nvidia cards is
pretty trivial so at least that gives some hope.  sorry if i'm not
more coherent but after a long day of coding all i want to do is watch
st:tng, that is myth for you.

hope that helps :)

More information about the mythtv-users mailing list