[mythtv-users] Upgrade irblaster LIRC Woes (but fixed watching live tv)

Edward Brookhouse ebroo at healthydirections.com
Tue Jun 2 13:14:47 UTC 2009

Hi all,


I recently upgraded my frontend and backend to the latest stable, using Mythdora, (I know this should go on the Mythdora list, but since this is just as mythtv specific as mythdora...)


I've managed to get everything back up and running except my irblaster. Over two weeks I have tried everything up to replacing the blaster itself because I couldn't see it emitting any IR.

Still no joy - all modules load fine, /dev/lircd1 gets created by lirc_serial as it should, but irsend never actually seems to transmit anything from the blaster. The serial ports worked before I rebuilt the OS, but can anyone offer any additional thoughts on troubleshooting? 


I did manage to fix my watching live tv issues (I could record fine, but watching live tv blinked for a few then returned) my fix was to delete the capture card from mythtv-setup, and re-add.





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090602/83e74d35/attachment.htm>

More information about the mythtv-users mailing list