[mythtv-users] OT but please help if you can. Ubuntu upgrade broke my resolution

R. G. Newbury newbury at mandamus.org
Sat May 3 07:58:41 UTC 2008

Damian wrote:
> Hello all,
> My projector was a pain in the ass to set up. It literally took me
> months of coming back to it on and off to get the resolution I wanted. I
> finally got a xorg file that worked just right, and then upgrading to
> 8.04 of ubuntu seems to have completely broken my display.
> I've attached a copy of the old xorg file that I've been using fine in
> the past. Is there anything in here that would break 8.04, but work fine
> in 7.10? I've also attached the current xorg.conf which the system has
> modified during my efforts.
> Also (this could be the cause of the problem), the nvidia drivers don't
> seem to like me in 8.04. I've always used Envy yo install my driver and
> it's worked flawlessly. I'm trying to use EnvyNG in 8.04, but it's
> struggling. If I try to install 169.12, it crashed every time. It seems
> to install 96.43.05 ok, but I can still only get 800x600 when I use the
> old xorg file.
> I tried uninstalling all drivers and just enabling the Ubuntu restricted
> driver. It didn't like that, and too me to a low resolution mode.
> I'm now running without any 3d acceleration at 800x600. Any ideas what
> could be going on? By the way, I have a FX5200 card.

Just looked at you xorg.conf files. I'm not at the nividia based 
machine, but your xorg,conf file is not set up for XvMC.
Nvidia do not provide a 'man' file, nor the readme in the package, but 
it IS on-line on the linux drivers page.

Appendix B lists all of the xorg.conf switches and Appendix G deals with 
XvMC. You need to read those and the wiki. Going from memory, you no 
longer need the 'Modules' section as all modules are loaded as 
needed/available (or am I thinking of the intel chipset machine???? 
Argghhh...to late at night...


More information about the mythtv-users mailing list