[mythtv-users] OT but please help if you can. Ubuntu upgrade broke my resolution

Damian damian at gingermagic.co.uk
Sat May 3 08:32:12 UTC 2008

R. G. Newbury wrote:
> Damian wrote:
>> Hello all,
>> My projector was a pain in the ass to set up. It literally took me
>> months of coming back to it on and off to get the resolution I wanted. I
>> finally got a xorg file that worked just right, and then upgrading to
>> 8.04 of ubuntu seems to have completely broken my display.
>> I've attached a copy of the old xorg file that I've been using fine in
>> the past. Is there anything in here that would break 8.04, but work fine
>> in 7.10? I've also attached the current xorg.conf which the system has
>> modified during my efforts.
>> Also (this could be the cause of the problem), the nvidia drivers don't
>> seem to like me in 8.04. I've always used Envy yo install my driver and
>> it's worked flawlessly. I'm trying to use EnvyNG in 8.04, but it's
>> struggling. If I try to install 169.12, it crashed every time. It seems
>> to install 96.43.05 ok, but I can still only get 800x600 when I use the
>> old xorg file.
>> I tried uninstalling all drivers and just enabling the Ubuntu restricted
>> driver. It didn't like that, and too me to a low resolution mode.
>> I'm now running without any 3d acceleration at 800x600. Any ideas what
>> could be going on? By the way, I have a FX5200 card.
> If you don't mind doing a little more work installing the nvidia driver, 
> you might try the 171.04 version which is available under the 'archives' 
> button just under the button for downloading 169.12.
> I had NO luck with any 169 series driver on Fedora 8, but 171.04 seems 
> fine, and gives me XvMC on my 5200 series card. And 1920x1080 resolution.
> Follow the setup on the wiki XvMC page.
> Geoff

Thanks for that Geoff!

I'm about to go away for the weekend, but I'll try to install that 
driver when I get back.

Thanks again

More information about the mythtv-users mailing list