[mythtv-users] If nvidia driver is disabled but in xorg.conf, is it being used?

Alastair Kerr alastair.kerr at ed.ac.uk
Fri Jun 27 09:36:17 UTC 2008

allen edwards wrote:
> System -> Hardware Drivers -> Nvidia -> Enabled=unchecked, Status="Not 
> in use"
> In Xorg.conf:
> Section  "Device" 
>     .....
>      Driver "nvidia"
>      .....
> EndSection
> So, am I using it or not?  If I am not using nvidia, what am I using? 
> How do I find out what I am using?
> My system is working great but it is time to get my projector 
> configured, which involves changes to xorg.conf as I learned on my 
> prototype system.  I took out the nvidia driver on the new system so my 
> computer would boot properly (at least I think I took it out).  There 
> was some kind of conflict that caused booting into low res mode 1/3 of 
> the time.  However, I can find no proof that "nv" is being used.  So, 
> before I go and try and modify xorg.conf, I would like to know how to 
> resolve this inconsistency.
> I can find no working way to determine what driver is in used in my 
> searching.
> Allen
> PC

I missed you last thread. Have you tried using nvidia-settings to 
configure your Xorg?  I use this at work to configure a dual monitor 
setup for monitors with different resolutions.  It might save you some 
(Of course back up any working  xorg.conf files just in case...)

sudo apt-get install nvidia-settings
sudo nvidia-settings


The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.

More information about the mythtv-users mailing list