[mythtv-users] myth svn + lame

Joel Ostheller j.ostheller at gmail.com
Mon Jun 23 03:53:53 UTC 2008

Hi Guys-

compiling myth from svn and I received the following error:

$ ./configure --prefix=/usr/local --libdir-name=lib64 --enable-xvmc --enable-dvb

cc1: warning: -funit-at-a-time is required for inlining of functions
that are only called once
ERROR! You must have the Lame MP3 encoding library installed to compile MythTV.
If you think configure made a mistake, make sure you are using the latest
version from SVN.  If the latest version fails, report the problem to the
mythtv-dev at mythtv.org mailing list or IRC #mythtv on irc.freenode.net
Include the log file "config.err" produced by configure as this will help
solving the problem.

So the first thing I did was:
# yum install lame
# yum install lame-devel

and then I checked to see if it was installed via a
$ man lame
which worked. however when I tried the same ./configure above I
received the same error. thoughts?

OS is Fedora9.

Thanks for any insight you might provide-

More information about the mythtv-users mailing list