[mythtv-users] myth svn + lame

Joel Ostheller j.ostheller at gmail.com
Mon Jun 23 05:34:08 UTC 2008

On Sun, Jun 22, 2008 at 8:53 PM, I wrote:
> Hi Guys-
> compiling myth from svn and I received the following error:
> $ ./configure --prefix=/usr/local --libdir-name=lib64 --enable-xvmc --enable-dvb
> cc1: warning: -funit-at-a-time is required for inlining of functions
> that are only called once
> ERROR! You must have the Lame MP3 encoding library installed to compile MythTV.
> If you think configure made a mistake, make sure you are using the latest
> version from SVN.  If the latest version fails, report the problem to the
> mythtv-dev at mythtv.org mailing list or IRC #mythtv on irc.freenode.net
> Include the log file "config.err" produced by configure as this will help
> solving the problem.
> So the first thing I did was:
> # yum install lame
> # yum install lame-devel
> and then I checked to see if it was installed via a
> $ man lame
> which worked. however when I tried the same ./configure above I
> received the same error. thoughts?
> OS is Fedora9.
> Thanks for any insight you might provide-

Never mind. I just realized I can just install myth from an rpm now
instead of source. When I first started this project the rpm for
fedora9 wasnt available and now it is. The dependency issues are just
not worth the small gains i would receive compiling from source.
anyways sorry for the trouble.

More information about the mythtv-users mailing list