[mythtv-users] Mapping multimedia keys: "pressed key not recognized"

Brad DerManouelian myth at dermanouelian.com
Fri Jun 20 01:20:50 UTC 2008

On Jun 19, 2008, at 6:04 PM, OCG Technical Support wrote:

> I’ve tried a few approaches to making the multimedia keys on my kbd  
> play nice with myth, but all have lead to dead ends.
> I decided to take the simple approach, and use the myth setup menu  
> for keyboard mappings.  Now, I have myth (0.20) waiting for a key  
> with “Press a key”, but when I press the PLAY button on my keyboard,  
> myth says "pressed key not recognized".
> How do I get myth to recognize the multimedia keys?

You first needs to get linux to recognize the multimedia keys. Then  
myth will magically start to recognize them.

It's hard to tell what you've tried to get this to work, but I'll  
assume you tried something like this: http://www.howtoforge.com/linux_multimedia_keyboard
I also don't know what linux distribution you're using or what  
keyboard you've got, so that makes it harder to help.

While you're at it, you should upgrade to 0.21-fixes. It has nothing  
to do with multimedia keyboards, but all the cool kids are doing it.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080619/eb55acb1/attachment.htm 

More information about the mythtv-users mailing list