[mythtv-users] osx-packager doesn't build Qt?

scram69 scram69 at gmail.com
Thu Jun 12 05:09:43 UTC 2008

On Tue, Jun 10, 2008 at 6:02 PM, David Snider <dsnider at thesniderpad.com> wrote:
> You can post it to the dev list, it may very well be a problem that they
> need to fix.  But, in my experience, if you are trying to compile the
> release-21-fixes branch, your best bet is to use the osx-packager.pl in
> the specific branch you want to compile.
> For example, if you wanted to build the current trunk release, use the
> osx-packager.pl from the trunk svn repository.  If you want to build the
> release-21-fixes branch, use the osx-packager.pl from that branch.
> Otherwise, you end up with weird errors and problems that probably don't
> need to be fixed.

Well, I tried again... this time, I get osx-packager.pl from
and run
perl osx-packager.pl -svnbranch release-0-21-fixes

However, I still get the same error about not finding Qt installed!
Am I still not using the correct combination of script and option in
order to build 0.21-fixes?

More information about the mythtv-users mailing list