[mythtv-users] osx-packager doesn't build Qt?

scram69 scram69 at gmail.com
Wed Jun 11 18:00:33 UTC 2008

On Tue, Jun 10, 2008 at 6:02 PM, David Snider <dsnider at thesniderpad.com> wrote:
> scram69 wrote:

> You can post it to the dev list, it may very well be a problem that they
> need to fix.  But, in my experience, if you are trying to compile the
> release-21-fixes branch, your best bet is to use the osx-packager.pl in
> the specific branch you want to compile.
> For example, if you wanted to build the current trunk release, use the
> osx-packager.pl from the trunk svn repository.  If you want to build the
> release-21-fixes branch, use the osx-packager.pl from that branch.
> Otherwise, you end up with weird errors and problems that probably don't
> need to be fixed.
> _______________________________________________

I think you just (kindly) pointed out the "something very basic" that
I predicted I was doing wrong in my previous post.  I really had no
idea that there were multiple versions of osx-packager.pl, given that
the one I downloaded (linked on the wiki) allows you to specify any
version/tag of trunk or branches via the -svntag and -svnbranch
options.  Come to think of it, now that I have gone and looked to see
that each branch has it's own osx-packager.pl, those options are
downright misleading.  That, and no mention of multiple versions on
the wiki...

Thanks so much for clearing up my confusion!

More information about the mythtv-users mailing list