[mythtv-users] ISO plays OK, DVD hesitates

Robin Gilks g8ecj at gilks.org
Tue Jun 10 11:45:54 UTC 2008

Thought I'd make a change and start by saying I can play an ISO of a DVD
OK - but the original DVD hesitates, especially in high motion scenes. The
audio is fine, only the video provides the distraction.

I've checked thats its running in DMA mode as indicated by the '*' in the
hdparm output below - I'm wondering if the drive itself is on the way out
(it is a few years old after all).

Be interested in any ideas as although the hesitation is small (can't
really call it jumpy, jerky or choppy) it is very distracting in a tense
scene where a camera pan becomes 5-6 separate ones rather than one smooth

media ~ # hdparm -I /dev/hdc


ATAPI CD-ROM, with removable media
        Model Number:       PIONEER DVD-RW  DVR-105
        Serial Number:      CADL102310WL
        Firmware Revision:  1.33
        Likely used CD-ROM ATAPI-1
        DRQ response: 50us.
        Packet size: 12 bytes
        LBA, IORDY(can be disabled)
        Buffer size: 64.0kB
        DMA: mdma0 mdma1 mdma2 udma0 udma1 *udma2
             Cycle time: min=120ns recommended=120ns
        PIO: pio0 pio1 pio2 pio3 pio4
             Cycle time: no flow control=240ns  IORDY flow control=120ns
        Enabled Supported:
           *    Power Management feature set
           *    PACKET command feature set
           *    DEVICE_RESET command
HW reset results:
        CBLID- above Vih
        Device num = 0 determined by the jumper


Robin Gilks

More information about the mythtv-users mailing list