[mythtv-users] New Debian installation advice

Steve zflyer at gmail.com
Thu Jan 24 21:28:22 UTC 2008


I'm moving from Gentoo 2005 to Debian, but first would like to know:

1. Which version, Lenny or Etch?
2. How smoothly does Debian upgrade (e.g., Etch to Lenny when it
becomes stable)?
3. Does the MythTV deb source provide binaries for each development branch?
4. How to deal with outdated program versions in stable (e.g.,
rtorrent deb is still at 0.6.x; am I forced to compile the lastest
from source?)
5. Any caveats?

Thanks for any help.

More information about the mythtv-users mailing list