[mythtv-users] New Debian installation advice

Bill Omer bill.omer at gmail.com
Thu Jan 24 22:01:53 UTC 2008

> 1. Which version, Lenny or Etch?

Etch is stable, so thats what I would use.

> 2. How smoothly does Debian upgrade (e.g., Etch to Lenny when it
> becomes stable)?

I've never had a problem doing dist-upgrades before

> 3. Does the MythTV deb source provide binaries for each development branch?

I don't believe the standard debian mirrors contain deb packages for
the SVN branch, but they do have .20 with fixes.

> 4. How to deal with outdated program versions in stable (e.g.,
> rtorrent deb is still at 0.6.x; am I forced to compile the lastest
> from source?)

You can try to find another third party mirror which has an updated
version of the package you are looking for, or compile your own.

> 5. Any caveats?

You may want to have a look here:

More information about the mythtv-users mailing list