[mythtv-users] Niggles with multirec

David Raine rainecc at gmail.com
Tue Jan 22 23:10:55 UTC 2008

Since the multirec update I've been seeing some changed behaviour.
Some of it is confusing:

Background: separate FE/BE, nova-t 500 card in backend. Nova set up to
do 2 channels per card, so system shows 4 "tuners", identified as
tuner 1 through 4.

1. All upcoming recordings are targetted on the same "tuner", except
where that causes a hard conflict. So if recording two shows
back-to-back on different multiplexes the first show is getting
cut-off abruptly. I guess that the "record after" settings are not
being honoured, presumably because the same "tuner" is being used. I'd
rather that different tuners were used by default so that my
record-before and record-after settings get used unless there is a
/real/ hard conflict.

2. I've started LiveTV a few times and discovered that the channel
select only shows channels on the current multiplex. I think that it's
because it is actually going into "watch recording" because it is
trying to use the same tuner as the recording that is going on. When
that happens I see only channels available on the multiplex being
recorded. Whatever is causing it - is confusing the whole family.

3. The program guide and mythweb sometimes fails to mark a program to
record. I think that there is some issue when a third program (in my
case, as I have two physical tuners) is scheduled but there is a
conflict (ie, all three are on different multiplexes). I save settings
but the show just sits there as not recording. No error, nothing. In
mythweb, it stays on the same display as if I'd not selected "record
this showing" and clicked submit.

All that aside, I love the multirec idea - whoever thought that up is a genius!


More information about the mythtv-users mailing list