[mythtv-users] Getting OT - Backend PC Powersupply...is it broken?

David Whyte david.whyte at gmail.com
Wed Dec 3 10:25:46 UTC 2008

Hi all,

 Sorry for this somewhat OT post.  Coming back from two nights away,
my backend server was in a locked up state, no toggle on NumLock key,
no picture on the screen no SSH or HTTP access.

Tried hard-reset by hitting the reset button and got part way through
the bootup and then halted.

Did a hard-reset and went into the Ubuntu recovery boot-up and noticed
lots of 'Unknown Symbols' and at one point got dropped back to some
command prompt but my USB keyboard was frozen.

Tried another hard-reset and selected the recovery startup for an
older kernel and got the same outcome, but from a different module so
slightly different unknown symbols.

Powered the box down and opened her up and found nothing wrong but a
rather warm PSU.  Plugged the power back in and it wont boot up at
all.  The little LED on the mobo is not turning on either.

What are your thoughts on my problem here?  Broken PSU?  Broken PSU
causing more damage than just the PSU?  What should my next diagnostic
steps be?


More information about the mythtv-users mailing list