[mythtv-users] Asus M2NPV-VM S-Video setup?

Craig Huff huffcslists at gmail.com
Fri Sep 21 23:59:03 UTC 2007

I know many of you have this motherboard, the question is whether any of you
are successfully using the on-board video with the adapter for S-video
output successfully.

I have set the bios setting for TV Mode Support to NTSC-M and tried setting
the RGB/TV Display to Auto and to TV.  The last was a **really** bad idea

My system is unstable when the video output is a TV and won't display
properly until booting has reached the X display stage.  If I take out the
rhgb parameter from my Fedora Core 6 grub command line, I can't see anything
intelligible until the login dialog gets put up.

It works fine with a VGA monitor connected.  I learned the hard way that
even if it's turned off, the presence of a connected VGA monitor disables
*all* output to the S-video, so I can't work with both connected.  I guess
that's what they were talking about when they said RGB and TV can not be
used simultaneously.

So, if you do, how do you have this working.  While you're being helpful, I
would welcome any working xorg.conf modeline/mode settings you have since
mine currently is off-center, kinda like me. /-)  (I'm shooting for 720 or
640 by 480 resolution since that seems to be most legible when dealing with
MythTV menus and prompts.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070921/78d44f84/attachment.htm 

More information about the mythtv-users mailing list