[mythtv-users] Mythweb issues

Vincent Jorrand vjorrand at yahoo.com
Fri Sep 14 18:50:02 UTC 2007

---- Original Message ----
> From: Daniel Westendorf <dwestendorf at scottusa.com>
> Thanks for the patch Joe!
> Yeah, I restarted Apache after making the change, but still no
> dice.
> other ideas?
I had that same problem a few days ago, running a query that returned a
 lot of results.
The php.ini change did not help because it was overwritten by a setting
 in .htaccess

So I just edited the vaule in mythweb/.htaccess
And then restarted httpd. (not sure if it was required, but I thought
 it could not hurt)

I tested it searching for "the" and it failed with 64M but worked with

> Daniel Westendorf
> -----Original Message-----
> From: Joe Ripley 
> On 9/14/07, Daniel Westendorf  wrote:
> > When I search for something like "boise state" I get a response
> without
> > any errors. This made me think that PHP just didn't have enough
> memory,
> > so I bumped up my php.ini memory limit to 512MB and I still get the
> > error. Any ideas?
> Did you make sure to restart your webserver after bumping the memory
> limit value?
> --
> Joe Ripley

More information about the mythtv-users mailing list