[mythtv-users] blurriness when playing 1080i -> 1080i

Seth Daniel mythtv.org at sethdaniel.org
Mon Mar 19 18:58:27 UTC 2007

On Mon, Mar 19, 2007 at 10:00:33AM -0400, Steven Adeff wrote:
> > The blurriness only happens around action.  Anything that is static
> > won't be blurry.  Imagine a field with a giant logo in the middle and
> > people running around on it.  If the camera is locked then the people
> > will be blurry but the logo will look fine.  If the camera pans then
> > the logo may look blurry along with the people running around.
> not really a solution, but that CPU should be able to more than handle
> deinterlacing 1080i with Bob.

Yes, it can.  Any deint method causes non-smooth playback when I am
playing 1080i content @ 1080i.  It's not a CPU issue since neither core
is working all that hard.

When I change everything to 720p I use Bob and everything is
fine...except that 1080i material scaled down to 720p doesn't look all
that great...lots of shimmering and jagginess.  This is one reason I
want to get 1080i working properly.  Everything looks much better when
it is displaying at 1080i on my TV.

I shouldn't have to deint interlaced material when playing on an
interlaced mode should I?  That seems counter-intuitive.

> are you using the UseEvents=True option?
> do you have openGL vsync enabled in the mythfrontend options AND
> nvidia-settings?

Yes to all the above.

seth / @sethdaniel.org
Immortality...a fate worse than death.

More information about the mythtv-users mailing list