[mythtv-users] Turtle Beach Riviera /CMedia CMI8738 and optical SPDIF

Peter pete at putzin.net
Wed Jan 31 03:14:05 UTC 2007

Peter wrote:
>> I have tried EVERYTHING I can think of over the past 2 days and nothing 
>> is working to get the S/PDIF to either work, or if it does work it 
>> doesn't do what I expect it to do. It never fails... the moment I UNMUTE 
>> the S/PDIF channel everything goes dark. When I leave it MUTED I can 
>> listen to music, but that's all. I think I'm going to take the card back 
>> tomorrow and get another one. As of this posting, I wouldn't recommend 
>> the Turtle Beach Riviera card to anyone wanting to run FC6... The 
>> quality that came from this card for the first 30 minutes or so that it 
>> DID work was fantastic so once these issues are resolved in FC6 I'll be 
>> using the card again, but for now... on to the next piece of hardware.
> Yeah, so this mimics my issues. Nothing I did worked for very long with 
> the Digital portion (got it popping a little and actually heard a few 
> words spoken with PBS-HD). In FC4 it worked great. I think the Alsa 
> driver failed this card at some point for digital. Analog works great 
> (mute the digital though or you hear nothing). I may try again if I get 
> a significant Alsa upgrade, and will start to monitor the Alsa lists too 
> for anything that might help. Part of the fun of HD is the sound if you 
> ask me.
> -Pete
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Hate to reply to my own post, but one thing that struck me odd is that I 
could play music through the alsa utilities. Not through mplayer , and 
mythmusic had issues with garbled music. I wonder if myth .20 + latest 
Alsa + FC6  is the culprit here?


More information about the mythtv-users mailing list