[mythtv-users] difficulty with smart upgrade

Stroller linux.luser at myrealbox.com
Mon Jan 29 17:02:01 UTC 2007

On 28 Jan 2007, at 03:47, Gabe Rubin wrote:

> I just attempted to upgrade my system from fc4 -> fc5, and after doing
> it via cd, upgraded via smart to get the remaining packages.
> After it looks like the upgrade is going through, it fails with  
> this message:
> Committing transaction...
> error: yum-metadata-parser-1.0-7.1_1.fc4.at requires yum >= 2.6.2
> Any ideas?

This has nothing to do with MythTV. Have you considered posting to  
the redhat-users or fedora-core-users mailing lists?

I interpret the error message to say quite loudly "your version of  
yum doesn't support this package or yum data-format".

I mean, from that message I read "yum >= 2.6.2" to be a package &  
version. I'm pretty sure that `yum` is in fact a package manager, so  
`yum yum` (I love it!) may well do the job.

What version of `yum` is installed presently? Are you able to upgrade  


More information about the mythtv-users mailing list