[mythtv-users] difficulty with smart upgrade

Gabe Rubin gaberubin at gmail.com
Sun Jan 28 03:47:46 UTC 2007

I just attempted to upgrade my system from fc4 -> fc5, and after doing
it via cd, upgraded via smart to get the remaining packages.

After it looks like the upgrade is going through, it fails with this message:
Committing transaction...
error: yum-metadata-parser-1.0-7.1_1.fc4.at requires yum >= 2.6.2

Any ideas?

More information about the mythtv-users mailing list