[mythtv-users] Upgrade to HDTV from SDTV Question, 1.5 year old system

Phil Figgins habajaba at gmail.com
Tue Jan 23 14:44:11 UTC 2007

Thanks Steve and Bob. I enabled UseEvents and deinterlacing and my picture
seems perfect now. FYI, the XVideo VSync was enabled by default on my
system. Standard XvMC makes my sound drop for a split second occasionally,
so I am not using it at the moment, but CPU is still only 30-40% while
viewing. As for the "Backend Status" crashing X; I do not have this problem
with a 9xxx driver. 

-----Original Message-----
> From: Bob Sully [mailto:rcs at malibyte.net]
> Phil -
> I'm at work ATM, will try to find the links for you after I get home
> tonight.  Steve is right, using the "UseEvents" option (with the 9xxx
> driver) helps, and there are two settings to deselect in nvidia-settings. 
> In addition, use standard XvMC with Bob deinterlacing.
> Bob
> P.S.  I have noticed that with the 9xxx driver, clicking on the "Backend
> Status" tab in Mythweb causes problems (crashes X!) that didn't occur with
> the 8774 driver (verified by downgrading).  It could be that my system is
> a one-off, but I have reported it as a bug.  I'd be curious if this
> happens to anyone else.
> Steven Adeff wrote:
> I have a brief entry about it under the WD65732 tv,
> http://www.mythtv.org/wiki/index.php/Modeline_Database
> Basically, using the 9xxx series driver place
> Option         "UseEvents" "True"
> in your Screen subsection and enable XVideo Vsync in the
> nvidia-settings application that comes with the drivers (don't forget
> to have X load these settings when you start X).

More information about the mythtv-users mailing list