[mythtv-users] Upgrade to HDTV from SDTV Question, 1.5 year old system

Bob Sully rcs at malibyte.net
Mon Jan 22 22:35:33 UTC 2007

Phil -

I'm at work ATM, will try to find the links for you after I get home
tonight.  Steve is right, using the "UseEvents" option (with the 9xxx
driver) helps, and there are two settings to deselect in nvidia-settings. 
In addition, use standard XvMC with Bob deinterlacing.


P.S.  I have noticed that with the 9xxx driver, clicking on the "Backend
Status" tab in Mythweb causes problems (crashes X!) that didn't occur with
the 8774 driver (verified by downgrading).  It could be that my system is
a one-off, but I have reported it as a bug.  I'd be curious if this
happens to anyone else.

Steven Adeff wrote:
> On 1/22/07, Phil Figgins <habajaba at gmail.com> wrote:
>> > From: Bob Sully [mailto:rcs at malibyte.net]
>> > I did have to use make
>> > sure I did all of the tweaks possible with the proprietary nVidia
>> > driver to get it to play 720p HD content cleanly.  I haven't tried it
>> > at 1080i yet (the small text and interlacing are unacceptable when
>> > using it as a computer rather than a DVR),  and my TV won't do 1080p.
>> Would you (or anyone else) mind directing me to the info on these nVidia
>> driver tweaks? I'm trying to get 720p to be clean on my machine (very
>> similar to yours) and I haven't quite got it nailed yet.
> I have a brief entry about it under the WD65732 tv,
> http://www.mythtv.org/wiki/index.php/Modeline_Database
> Basically, using the 9xxx series driver place
> Option         "UseEvents" "True"
> in your Screen subsection and enable XVideo Vsync in the
> nvidia-settings application that comes with the drivers (don't forget
> to have X load these settings when you start X).

Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list