[mythtv-users] Graphics cards with Component video - anyone using?

Rich West Rich.West at wesmo.com
Tue Jan 2 22:05:38 UTC 2007

Tom Lichti wrote:
> Stroller wrote:
>> Hi there,
>> I've spent the last 24 hours or so doing homework on the best way to  
>> get video from my proposed Myth box into my telly, and I think that  
>> by the time I've finished writing this email my head will be about  
>> ready to melt.
>> Skip to the second half of this post if you're already using a  
>> graphics card which features a component video output. (paragraph  
>> beginning "more Googling, however...")
> snip...
>> At the moment I'm thinking that one of the PNY Verto cards will be  
>> the way to go; the last remaining thing is to see if this component  
>> "HDTV-out breakout pod" is supported under Linux. Anyone?
>> But I also made such a long posting because I wanted to lay out all  
>> my thinking along the way. I don't see any solution which is optimal  
>> to my preferences, but I'd be glad for anyone to knock me down if  
>> I've got things wrong.
>> Thanks in advance for any comments,
> I am using a GeForce 6200 based card (not sure on the exact mfg/model) 
> with the component out cable thingy, and it works just fine, if you use 
> the right config. When I first tried it the display was not right (no 
> red signal) and I couldn't get it working. I left it for about 6 months 
> then finally resolved myself to getting it working, and did. You have to 
> specify an HD resolution in the 'TVStandard' option of the xorg/xfree 
> config file. For me, since I have an SD TV with component input, that 
> option is 'HD480i'. Not sure what yours would be, but you should be able 
> to make it work. Since I've done that, and a few other tweaks, I have a 
> beautiful picture.

I've got a nVidia GeForce 6200 with the HD (component) break-out pod and 
I have yet to try using the component video.  I, too, have been 
periodically browsing around to see what might need to be done to get 
the component video working correctly, but, since it wasn't high on my 
list just yet, I haven't approached it.

Would you be willing to share your config with the list as sort of an 
example?  :)


More information about the mythtv-users mailing list