[mythtv-users] installation problems on ubuntu 6.10

Nick Morrott knowledgejunkie at gmail.com
Mon Jan 1 14:52:05 UTC 2007

On 31/12/06, nuffnough <nuffnough at gmail.com> wrote:

> Started again with a clean slate with Edgy,  which seems to have
> natively recognized the Dvico card,  but still required me to install
> the ivtv drivers for the PVR150.  This seemed to be a simple task,
> and the dmesg shows all the cool messages it is supposed to for both
> cards.

Good DVB support has been in the kernel since about 2.6.12. ivtv is
still making its way into the mainline kernel (see ivtvdriver.org for
more details about the ivtv project).

> I decided that this a problem with mplayer,  and carried on with
> mythtv-setup.  It found the pvr150 okay,  but when I tried to manually
> direct it to look at /dev/dvb/adapter0 it tole me that it couldn't
> probe the device and refuses to acknowledge it.

PVR cards will use /dev/videoX paths when you are configuring them in
MythTV and other applications. Some DVB cards (yours is one it seems)
also include analogue inputs (composite or S-Video) which create
/dev/videoX devices, in addition to the /dev/dev/adapterX paths for
their DVB devices.

For your PVR-150 cards, I would direct MythTV to look at /dev/video0.
Do do not configure DVB cards in the same way - you tell MythTV you
are using a DVB card, and it will find all DVB cards installed on the
system and allow you to choose which one you want to configure.

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list