[mythtv-users] My Upgade Dilema with FC5

Gabe Rubin gaberubin at gmail.com
Tue Aug 28 03:59:48 UTC 2007

On 8/27/07, Phill Edwards <philledwards at gmail.com> wrote:

> What commands need to be run to get the right version of nvidia
> packages and kernel modules for nvidia, lirc and alsa? The thing I
> especially don't understand is getting the right nvidia packages -
> because I don't understand how you are supposed to know the nvidia
> version number which you need before you try to "yum install" it.

Do a rpm -qa *kmdl* or rpm -qa *nvidia*, you can even go so far as to
add " | grep" and put the name of the last working in there.  That
should give you the listings for all the various kernel modules you
have installed.  Then simply make sure you do yum install for all the
kernel modules.  If you used Jarod's guide, you can even do yum
install lirc-kmdl-$KVER (and likewise for the other modules).

Or, you could install smart, (yum install smart), and install the
correct package to enable axel's atrpms smart repos, and do smart
install lirc and likewise for alsa and nvidia-graphics.

More information about the mythtv-users mailing list