[mythtv-users] My Upgade Dilema with FC5

Phill Edwards philledwards at gmail.com
Tue Aug 28 03:16:13 UTC 2007

> I just went through upgrading my frontend systems and my backend system
> from FC6 to Fedora7, and I personally didn't have any troubles with
> anaconda.  Additionally, my main video filesystem is ext3 with ~500GB of
> recording video storage (about 76% used).  I would probably see better
> performance using jfs or xfs, but that'll be something I tackle at
> another time. :)

I had a go at FC5 to FC7 with the DVD recently and had the problem
that X wouldn't start, probably because it didn't have the right
nvidia driver version and kernel modules, so I had to roll back.

What commands need to be run to get the right version of nvidia
packages and kernel modules for nvidia, lirc and alsa? The thing I
especially don't understand is getting the right nvidia packages -
because I don't understand how you are supposed to know the nvidia
version number which you need before you try to "yum install" it.

More information about the mythtv-users mailing list