[mythtv-users] Internal DVD player - Cant play anything?

William Munson wmunson at rochester.rr.com
Thu Sep 28 02:24:39 UTC 2006

Adrian Wallace wrote:
> I just upgraded from Myth 0.19 to 0.20 using YUM on my FC4 box and 
> thought that I'd try and see if the native DVD support was up to 
> scratch (previously I was using mplayer which worked - but obviously 
> had no menus, no DTS and completely different keymappings - which is 
> bad for "WAF"...).
> Unfortunately now when I stick a disk in and try to play it I get the 
> copyright warning page in a perculiar unknown language (possibly 
> Malaysian?) and can go no further... Is this a keymapping problem or 
> is there some configuration I need to do to get the native player to 
> work? I've tried mapping the 'JUMPTODVDROOTMENU ' command to a number 
> fo keys - but still I cant get past the copyright screen... (I was 
> hoping to watch a movie and hear a DTS soundtrack for the first time 
> ever!)...
Have you tried a different disc? I have heard reports that the internal 
player will not play discs with errors (Like the ones in some copy 
protected discs). Try ripping it on a windows machine with dvddecriptor 
or dvdshrink  and try playing the rip.

For me the default way to get to the root menu is the 'm' key for menu 
then select the first option in the list.

More information about the mythtv-users mailing list